1. Topteil, frontaler Abgang während des spielens, Kein Sound mehr # 1
    Cyrill

    Topteil, frontaler Abgang während des spielens, Kein Sound mehr

    Liebe Gemeinde, ich habe leider ein großes Problem

    Mein Fame SP200H Head hat beim spielen leider den frontalen abgang gemacht und gibt nun außer der ON-OFF und Channel LED kein Lebenszeichen mehr von sich. Ich habe ein zwischen den Verstärker und der Box Fame GN412A Cabinet ein eher kurzes Kabel genommen, dahher ist das Topteil nicht auf dem Boden aufgekommen. Was mir aufgefallen ist, das die Klinken von den Kabel nun arg verbogen sind, selbst nach austausch dieser leider keine Chance. Danach habe ich das Head an einer anderen Box ausprobiert - Nix. Dann habe ich ein anderes Topteil an meiner Fame Box ausprobiert - auch nix! oÔ Auch mein angeschlossenes Pedal Digitech Deathmetal gibt keinen Sound mehr an irgendein Topteil aus. Nun, nachdem ich mich vergewissert habe, das meine Garantie abgelaufen ist, habe ich die ganze Kiste ma aufgeschraubt und im Innenleben stelle ich zumindest keine optischen Mängel fest. Meine Vermutung war ja, das durch den Zug vom Topteil an der Box wodurch die Klinken gebogen wurden, an den Kontakten irgendwas zerstört hat, was man leicht selber wieder zusammenlöten kann. Naja, so einfach ist es nun doch nicht. Ich bin auch kein Fachmann für sowas und kann keine Messungen an den Platinen durchführen, ob die noch leben, aber meine Vermutung ist, da ja allles außer die Tonabnehmer meiner Gitarre kaputt gegangen ist, das da ne derbe Überspannung stattgefunden hat und nun alles tot ist.

    Wer was weiß, hilft mir bitte, ob ch mir überhaupt die mühe machen brauch, das Ding zur Reperatur einzuschicken. Ich würds schon gern noch etwas nutzen, bis ich mir das Halfstack meiner Träume leisten kann.

    Vielen Dank

  2.   Alt 
    Werbung
     

  3. Topteil, frontaler Abgang während des spielens, Kein Sound mehr # 2
    Gort
    hmmm....

    also erstmaL: auch wenn optisch nix zu sehen ist, muss das nix heissen.

    wenn die box keinen ton mehr ausgibt, kann das auch mal durchaus sein, dass die klingenbuchse einen mitgekriegt hat und selbiges gilt für den amp.

    speakerbuchsen kontrollieren, ob noch alle adern dran sind und ob die laschen noch sauber auf einer klinke anliegen.
    wenn das gegeben ist, dann bitte mal mit einem multimeter den widerstand an der buchse messen. viel kann an einer box nicht kaputt gehen.

    aber wenn eine buchse kaputt ist und die laschen nicht mehr sauber trennen oder anliegen, ist das anschliessen an ein anderes top auch keine gute idee, weil man damit auch mal das andere top schrotten kann.
    kurzschliessen am speakerout eines amps kann für den amp tötlich sein.

    also erstmal die box kontrollieren, dann ein sauberes und am besten durchgemessenes boxenkabel nehmen und dann erst an ein anderes top zum testen anschliessen.
    dann kommen wir zum amp. an dem kann viel mehr passiert sein. hoffen wir mal, dass es nur der speakerout ist, bei dem aufgrund der zugspannung evtl die buchse gelitten hat. wenns ne offene buchse ist, sieht man den fehler schnell. ists ne geschlossene buchse, dann sollte die getauscht werden.
    ob da noch andere fehler vorhanden sind, ist ne andere frage.

    aber ich frage mich was mit dem deathmetal sein kann? der sollte von dem ganzen eigentlich nicht betroffen sein.
    das einzige, was den digitech das leben gekostet haben könnte wäre ein kurzschluss der mit starkstrom über das kabel vom amp zum digitech ruppt.
    oder ist der amp daraufgeknallt?? das ding ist normalerweise nicht durch einfaches runterfallen kaputt zu kriegen.
    und einen stromüberschlag auf das digitech schliesse ich mal aus.
    hast du das digitech mal an eine andere steckdose/netzteil angeschlossen? denn es kann gut sein, was wahrscheinlicher ist als das das digitech einen stromschlag gekriegt hat, dass die steckdose und das netzteil einen mitgekriegt haben.

  4. Topteil, frontaler Abgang während des spielens, Kein Sound mehr # 3
    tiekai83
    etwas OT: Mich würde mal interessieren, wie es dazu gekommen ist, dass das Topteil heruntergefallen ist. Normalerweise stehen die Dinger ja doch sehr fest auf einer Box. Ich könnte es mir eiegentlich nur wie folgt erklären:

    - Man jumped wie Eddie van Halen durch den Proberaum und eckt an dem Amp an.
    - Die Abmaße der Auflagefläche des Amps sind größer als die Fläche der Box (Amp steht wackelig).
    - Die Oberfläche der Box ist recht rutschig, mit ordentlich Bassdruck kann sich der Amp verschieben.
    - Man zieht ungünstig an einem Kabel (Fusschalter / instrumentenkabel), welches sich nicht lösen kann.

    Bei deinem Problem kann ich dir leider nicht helfen. Ich hoffe Du findest den Fehler.

Ähnliche Themen zu Topteil, frontaler Abgang während des spielens, Kein Sound mehr
  1. Amp verliert Saft während des spielens?: Hallöle! Ich hab mal gerade folgende Frage: ...
    Von Jakst3R im Forum Amptechnik, Verstärker & Co...
    Antworten: 11
    Letzter Beitrag: 21.01.2010, 16:46
  2. Topteil gibt kein Ton mehr von sich: Hi ich war heute im Proberaum. Dort musste...
    Von Mille im Forum Amptechnik, Verstärker & Co...
    Antworten: 3
    Letzter Beitrag: 20.06.2009, 15:55

Lesezeichen

Sie betrachten gerade Topteil, frontaler Abgang während des spielens, Kein Sound mehr.